How To Get Compass Working On Rails 4+

Posted by Weston Ganger

Add the following line to your Gemfile

'compass','~>1.1.7'

Then add the following line to yourRailsApp/app/assets/stylesheets/application.css.scss

@import "compass";

This will enable it to work until the compass-rails gem figures their stuff out

Article Topic:Software Development - Rails

Date:May 28, 2014

Recommended Posts